Jeep Patriot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hi folks,

Still chasing electrical issues with my jeep. First issue is the fused B wire from the TIPM to the wcm/skreem module. It’s only being fed 1.2v direct from fuse 17 in the TIPM. I believe this is the reason I’m having ignition issues and remote issues.

Secondly the door locks are only being fed 4v rather than 12v as they are meant to be. This results in none of the central locking working although you can hear the actuators trying to move.

Any suggestions as to where it what the issue could be?

I’ve looked for a pin out diagram from the TIPM but had no luck so far
 

·
Super Moderator
Joined
·
3,873 Posts
Hi folks,

Still chasing electrical issues with my jeep. First issue is the fused B wire from the TIPM to the wcm/skreem module. It’s only being fed 1.2v direct from fuse 17 in the TIPM. I believe this is the reason I’m having ignition issues and remote issues.

Secondly the door locks are only being fed 4v rather than 12v as they are meant to be. This results in none of the central locking working although you can hear the actuators trying to move.

Any suggestions as to where it what the issue could be?

I’ve looked for a pin out diagram from the TIPM but had no luck so far
You can try downloading a copy of the 2007 Caliber (similar to Patriot) manual and look at section 8W for wiring diagrams and information on the TIPM (section 8w-13-2) and the Relay Fuse Block (section 8w-11-2):

Index of /pub/chrysler-dodge/manuals/Service Manuals/2007_PM_Caliber

Hope this helps.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
For anyone interested. The fuse 17 feed wire to the wcm was broken. It’s a small red and green wire. It was broken in the front left wheel arch.

It’s symptoms it solved were constant warning chime stating key in ignition when that wasn’t the case. Also the remote locking wouldn’t work.

Cheers
 
1 - 4 of 4 Posts
Top