Jeep Patriot Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hola, buenas a todos, soy Pablo y tengo un problema con mi Jeep compass 2010, no logro hacer funcionar mi aire acondicionado, gas, no tiene fugas tiene, mi transductor / válvula electrónica (la probé con 9 y 12v) los medi y tienen el consumo.
correcto pero no logro hacer que acople mi compresor
me pueden decir que más puedo hacer para encontrar el problema muchas gracias
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #2 ·
tiene gas, enciendo la camioneta y le doy tensión externa a la válvula y no pasa nada. Se escucha que pega la válvula
 

·
Administrator
Joined
·
7,227 Posts
Hola Pablo,

¿Sabe si la señal de control de A / C del PCM está presente en el conector?

Además, ¿hay una buena conexión a tierra G110?

Se sabe que Ground G110 tiene problemas de corrosión debajo del engarzado donde no se puede ver.

La reparación consiste en cortar la orejeta del anillo, pelar todos los cables y agregar una nueva orejeta.

Déjeme saber si esto ayuda.




Rectangle Font Parallel Pattern Number



Slope Font Schematic Parallel Rectangle



Font Parallel Auto part Diagram Line art
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
Le enchufe 12v tension exterior directo a la válvula con la camioneta encendida y lo mismo no acopló el compresor. Debería haber funcionado?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Estimado respecto a tu pregunta
¿Sabe si la señal de control de A / C del PCM está presente en el conector? Sí, llega señal, lo que me parece raro es que siempre la ficha de la electrovalvula me marca - 4,50/-4,90 volt. Pero siempre negativo
 
1 - 7 of 7 Posts
Top