Jeep Patriot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,302 Posts
Discussion Starter #1
The subsection Other jeeps won't show the latest posts in the summary page (the one with all the sub forums), even when I post new info in the other jeeps section, it still shows the older post as the newest one only in the summary page.
 

·
Moderator
Joined
·
8,143 Posts
May not be what you want to hear, but I'm told they've made some changes to improve security. The posts may take a while to appear, but eventually they should. Hopefully things will speed up.
 

·
Super Moderator
Joined
·
5,090 Posts
I'm told it has to do with cloudflare's caching. It may take up to 5 minutes for the cache to refresh at thread level, and longer in other areas. It may take much longer if you're not logged in.
 

·
Registered
Joined
·
2,302 Posts
Discussion Starter #6
Yeah its weird, one second the page looks correct. Then I refresh and its back to its old state. Its like the site has a bad node that doesn't refresh. 1 bad node out of 5 will mean it works most of the time.
 

·
Super Moderator
Joined
·
5,090 Posts
Yeah its weird, one second the page looks correct. Then I refresh and its back to its old state.
And this happens when you're logged in, right?
 

·
Unsponsored Baja racer
Joined
·
4,557 Posts
Impala forums has a similar problem. When I'm logged out, it'll show older posts as being the newest on the main page, then I log in and everything shows properly.
 

·
Administrator
Joined
·
466 Posts
Hello there,

With regards to threads not updating when you're logged out. We recently added Cloudflare to the site to provide an optimum experience for users for both site speed and security.
This programme prioritizes users who are logged in first so visitors to the site won't see the most up to date content. I'd say that's what's going on here.
As long as you're logged in, you'll be seeing the most updated posts and threads.

Ed
 
1 - 10 of 10 Posts
Top