Jeep Patriot Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #2 ·
My Patriot is a 2016 high altitude 4x4. As shown the connectors don’t match up. Is anybody aware of a solution?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Update: I tried to do some deep digging today after work. I wasn't able to find much on the forum about this particular issue. Though, I was able to find a wiring diagram for a 2014 Pat that @Sandstone posted way back when. It seems like all the wires I need should be there just aren't connected. X970, X971, and X972 seem to be the key to the puzzle. There also appears to be 2 grounds, the park lamp feed, and RED/WHT C8 going into the 8 port terminal that the camera uses. Are my thoughts here correct? If so does anyone know if its possible to tap into those wires and attach a new connector? I know how to work with wires/ electrical connection just have never done it in this way...
94372
94373
 

·
Unsponsored Baja racer
Joined
·
4,732 Posts
Not sure myself, I always just use the mirrors and turn my head. Patriot has pretty good visibility, and a backup camera never really seemed much like a Jeep thing to me. And, bonus.....no extra wiring.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Not sure myself, I always just use the mirrors and turn my head. Patriot has pretty good visibility, and a backup camera never really seemed much like a Jeep thing to me. And, bonus.....no extra wiring.
I like your take. I’m the same way for the most part the two things that pushed me to do this we’re 1. I do a lot of parallel parking since I’m in the city a lot. 2. My girlfriend can’t backup without one. The other nice thing about this one is it’s got some chrome trim on it.
 

·
Unsponsored Baja racer
Joined
·
4,732 Posts
Might I suggest practicing in an empty parking lot and teaching the girlfriend how to drive? If you need the electronic nannies to drive, then you can't, ya know?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Might I suggest practicing in an empty parking lot and teaching the girlfriend how to drive? If you need the electronic nannies to drive, then you can't, ya know?
We do practice driving… either way I’ve already paid 70 bucks for the part so I’d like to make it work.
 

·
Registered
Joined
·
17 Posts
I didn't even think to look for an oem connection I just ran wiring to the new head unit it came with, and hooked it directly to the tail light I think. We have the same model basically. Good luck!
 

·
Registered
Joined
·
32 Posts
My Patriot is a 2016 high altitude 4x4. As shown the connectors don’t match up. Is anybody aware of a solution?
Unfortunately, it looks like the wires for the camera are not there, different connector entirely. Did your Jeep come factory with the touch screen radio?


Look behind the radio and see if you have the white connector. If it’s not there, there is no way to connect the camera.


Only other option would be to buy bullet reverse camera and swap the oem one with it, then run the cables to the stereo.
 

·
Unsponsored Baja racer
Joined
·
4,732 Posts
We do practice driving… either way I’ve already paid 70 bucks for the part so I’d like to make it work.
Haha, fair enough.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #11 ·
Unfortunately, it looks like the wires for the camera are not there, different connector entirely. Did your Jeep come factory with the touch screen radio?


Look behind the radio and see if you have the white connector. If it’s not there, there is no way to connect the camera.


Only other option would be to buy bullet reverse camera and swap the oem one with it, then run the cables to the stereo.
Appreciate the reply! Yes it came with the 430N unit. The model is the high altitude, I have the factory build sheet for it. I’ll take a peek behind sometime this week.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #12 ·
I didn't even think to look for an oem connection I just ran wiring to the new head unit it came with, and hooked it directly to the tail light I think. We have the same model basically. Good luck!
So you ran 4 strands from the camera connect to the head unit? What type of wire did you use and how long was it? I’ll probably just go that route this weekend if no one else chimes in.
 

·
Registered
Joined
·
17 Posts
I used the backup camera cable that came with my head unit, it was basically a standard video cable with 1 foot of positive wire added to each end. I ran the positive at the rear of the car to the reverse light wiring and the positive at the front to the head unit backup camera wire. It was working properly until I corrected another wiring problem with my amplifier killing my battery. Now when I go into reverse it says no signal whereas before going into reverse displayed the backup camera... I've got some troubleshooting to do myself.
 

·
Registered
2014 Sport 4X4 FD2 Off-road, Falken Wildpeak A/T, All weather & convienance group, EVIC, ATC, Hitch
Joined
·
1,397 Posts
So you ran 4 strands from the camera connect to the head unit? What type of wire did you use and how long was it? I’ll probably just go that route this weekend if no one else chimes in.
CitySlickers radio and camera are aftermarket.
 
1 - 14 of 14 Posts
Top