Jeep Patriot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hey guys,

I just bought a 2009 Jeep Patriot Limited.

It came with the iPod connector cable in the glove box which lets me control it using the steering wheel stereo controls.

The issue is when I turn off the car. When I turn it back on, the volume is set very high - around 13 or 14. I have to turn it down each time I start the car.

This only occurs when it's left on the iPod input when starting the car.

Anyone else running into this issue?
 

·
Registered
Joined
·
70 Posts
you guys with all the factory goodies, I already had a connector from another car, but yeah, mine does it too.

its not really a problem unless my kid is sleeping and I forget to unplug, which did in fact happen yesterday, but he didn't wake up.

I'd thought it was me, actually blamed the lady for it, guess as long as she doesn't read this, I'm golden...
 

·
Premium Member
Joined
·
1,480 Posts
Yeah it is an issue with the other years too. Only real solution is to put the radio back to one of the other bands that I know of.

Rich
 

·
Registered
Joined
·
44 Posts
Hey guys,

I just bought a 2009 Jeep Patriot Limited.

It came with the iPod connector cable in the glove box which lets me control it using the steering wheel stereo controls.

The issue is when I turn off the car. When I turn it back on, the volume is set very high - around 13 or 14. I have to turn it down each time I start the car.

This only occurs when it's left on the iPod input when starting the car.

Anyone else running into this issue?

Sure in the hell gets your attention when you turn the radio on. I've found that if you turn the iPod volume down and control the volume level through the radio it won't scare the **** out of you everytime you start the car or turn the radio on! :pepper:
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Just got back from the dealership. They tried resetting the software. They also contacted Engineering.

Looks like this is a known issue (according to the Engineering department); however, there is no fix for it.

I'll post an update if I ever hear back.
 

·
Registered
Joined
·
89 Posts
I've just lived it with. My 09 has the Aux jack in the front so I use the Ipod itself to control the songs. I just pause my Ipod when i turn off the car so I don't blow out my ear drums or speakers when I get in and turn it on. If you hear of a solution, let me know.
 

·
Registered
Joined
·
2,089 Posts
The 07-08 aux input has a similar problem. Every time you start the car, the radio changes to the last source used before aux input. And when you re-select aux input, the volume is preset to 20, fairly loud. Very odd and annoying behavior.
 

·
Registered
Joined
·
16 Posts
Yes, my is like that too.. it starts at 20.
it gets annoying
 
1 - 8 of 8 Posts
Top