Jeep Patriot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi everyone
My Patriot still running good and strong,but right now Im having an issue that is really starting to piss me off.
I bought a nice aftermarket touch screen radio for my Patriot,but its giving me a hard time to make it work.
I bought a harness to power the new radio,but it didnt worked as it was supposed to so I decided to not use it and I hard wire the radio harness to the wiring where the original harness goes.
Problem is that the radio or it doesnt want to turn on or when I finally managed to make it work as soon as I crank up the ignition the radio shuts off and doesnt want to turn on at all which I need to unplug to make it work again.
I sincerely dont know what Im doing wrong or if its that my wires are faulty and need to be replaced.
I have noticed that the power wires that are there has 2 of each - 2 Grounds, 2 constant 12v power and a white/orange for accessory and white/pink for ignition. I have tried to hook up the yellow, 12v from the radio to the white/orange wire which is supposed to be the one to be connected with,but it doesnt work, the radio turns on when I hook up the yellow wire to the white/pink wire which I think thats why its turning off.
What should I do? How can I replace those wires for new ones and where can I connect them to?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Mine is a 2008, I dont know if it has any difference in the wiring schematics,but I will check this one,thanks
 
1 - 3 of 3 Posts
Top