Jeep Patriot Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I went to get in my 09 Patriot. The door would not unlock with the remote so I used the key. I got in it started them I noticed the gages and ac went working. It would also not come out of park. Later that day ît worked fine. Two days later it did it again.
Can anyone help!
 

·
Registered
Joined
·
17 Posts
I went to get in my 09 Patriot. The door would not unlock with the remote so I used the key. I got in it started them I noticed the gages and ac went working. It would also not come out of park. Later that day ît worked fine. Two days later it did it again.
Can anyone help!
Don't know how many years you've had the battery but sometimes older batteries don't like heat. Maybe get it tested most auto places will do it for free like AutoZone etc. Good luck.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
HELP !!! Well I got a new battery. It worked great for a day I got up this morning first thing and same thing. I can't put it in drive. It has been really damp here in the morning and I don't know if the moisture in the air has something to do with it.. Anymore ideas.
 

·
Administrator
Joined
·
6,467 Posts
Another person posted the same issue with the same year, but unfortunately never posted back with a resolution.

Try disconnecting the battery, waiting 5 minutes, then reconnect the battery and see if that gets things going.

You may need to take it to a dealer or a reputable shop that can do a comprehensive electrical diagnostic.
 
1 - 4 of 4 Posts
Top