Jeep Patriot Forums banner
1 - 20 of 33 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter · #1 ·
My mechanic thinks its from my speedometer? I cant remeber if I took off the speedometer or my mechanic did...Looked online and I circled where it might go, but seeing You tube videos, I dont see this connector being pulled? And this connector might the added on guage info for tire pressure, MPG, that my patriot didnt come with?

Vehicle Automotive exterior Automotive wheel system Auto part Machine


This is the connector? I am unsure what it goes to?

Hood Engineering Gas Electrical wiring Machine

Hand Automotive tire Finger Bumper Automotive exterior

Automotive tire Bumper Rim Automotive exterior Gas
 

·
Registered
Joined
·
77 Posts
My mechanic thinks its from my speedometer? I cant remeber if I took off the speedometer or my mechanic did...Looked online and I circled where it might go, but seeing You tube videos, I dont see this connector being pulled? And this connector might the added on guage info for tire pressure, MPG, that my patriot didnt come with?

View attachment 97489

This is the connector? I am unsure what it goes to?

View attachment 97491
View attachment 97492
View attachment 97490
I’ve replaced the cluster from my 2011 Sport (Non-EVIC) with a a similar-mileage EVIC cluster some time ago; and honestly I do not recall having nothing plugged there. My memory could be failing and being wrong but as long as I recall all data comes from the to big plugs from top, even when converting non-EVIC to EVIC.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #3 ·
I’ve replaced the cluster from my 2011 Sport (Non-EVIC) with a a similar-mileage EVIC cluster some time ago; and honestly I do not recall having nothing plugged there. My memory could be failing and being wrong but as long as I recall all data comes from the to big plugs from top, even when converting non-EVIC to EVIC.
Carlos....Agreed I was wrong there is nothing there, I am so glad I didnt have to take the dash off. That connector is still not plugged in, unsure what it goes too....Maybe AC Heater Box or something around there
 

·
Registered
2014 Sport 4X4 FD2 Off-road, Falken Wildpeak A/T, All weather & convienance group, EVIC, ATC, Hitch
Joined
·
2,454 Posts
I can't tell by your pics exactly where that connector is, but if you have automatic climate control it could be the connector from the temperature sensor in the dome light, which plugs into the HVAC control.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #5 ·
I can't tell by your pics exactly where that connector is, but if you have automatic climate control it could be the connector from the temperature sensor in the dome light, which plugs into the HVAC control.
I have the manual climate controls and everything seems plugged in correctly, when we took it down to the harness we noticed that not all connectors were connected. This might just be one of those connectors. Hopefuly when its running again my mechanic can scan it again and see if gives a code for anything not connected
 

·
Registered
2008 Jeep Patriot Sport
Joined
·
5,488 Posts
It's possible it could just be a serial port connector for the manufacturer to program or firmware flash the cluster and nothing in the Jeep actually connects to it.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #8 ·
Thanks for responses guys...I still need to know where that connector goes, I just came back from a 12 day trip from Texas and my new programmed PCM didnt work and the Patriot wont start?
I have a feeling that connector goes to an anti-theft connector or? I am thinking because there so much electronics in the Patriot, that something is not right or its not starting for anti-theft?
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #9 · (Edited)
So there was another thread about a Patriot not starting? And they had the instrument cluster wiriing and I may have my wire that is connected? The thread is here 2009 Patriot won't shift from park and instrument...

They were pointing out G250 G200 for the no start issue but I think my wire not connected might be AIRBAG KNEEBLOCKER-DRIVER? or SENSOR EVAPAORATOR TEMPERATURE? or C312?

Motor vehicle Automotive exterior Font Auto part Engineering
 

·
Administrator
Joined
·
8,545 Posts
but I think my wire not connected might be AIRBAG KNEEBLOCKER-DRIVER? or SENSOR EVAPAORATOR TEMPERATURE? or C312?
The docs I have show the air bag and evaporator sensor are two pin connectors, C312 is a 3 pin, part of the audio system.
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #13 ·
How many wires are going into it and what are the colors?

Also, where exactly is it? I can't really tell from the pics.
Its at the mechanic house, I will go there later on to take better photos and look at the above diagram locations to make sure those are in there...I am hoping this wire is what is causing the Patriot to not start, otherwise a NEW PCM didnt fix my issues and theres another rabbit hole to go down
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #15 ·
So the wire didnt solve the issue with the new PCM, Mechanic is saying its not programmed and needs a dealer code to program PCM to my Patriot. The ebay seller said he programmed the PCM to my VIN# and it was a plug and play? He said he knows a Triple A guy that does programming but only in shops and wont go do solo jobs? Says if I go to a shop, they will charge me double or triple for 10 minutes of work
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #18 · (Edited)
Thanks I'll contact them tomorrow
So this place is interesting as they state repairs are cheaper sometimes than the unit @ $550 they are not vs getting a programmed unit at $185....I am convinced that my PCM unit is not bad due to the fact that the mechanic could not connect and read the new PCM we received that was programmed already to VIN...

There has to be something else causing the Patriot to not start...It cranks but it doesnt start and there is no spark...Wondering if the key fob or something with the anti-theft is causing it to not start
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #19 ·
Does anyone know of programmable keys would preevent the vehicle to not start after the main wirning harness has bee replaced? I had 2 keys and lost 1 durning a move. I am so damn frustrated with this Patirot
 

·
Registered
Joined
·
234 Posts
Discussion Starter · #20 ·
So I was right my old PCM is fine and the issue is the wire not connected. I had a key guy come out and said my Keys, WCM, PCM, were all fine and its prob the wire that is not connected that is causing the issue of the car not starting. He doesnt think its part of the AC/HEATER and think its part of a relay or something on the drivers side dash. So here we go again with taking the dash off and see where the heck this connector goes too...He said Any wires not connected will cause the jeep to not start?
 
1 - 20 of 33 Posts
Top