Jeep Patriot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey i've tried searching in the forums, and can't find anything on this topic, so hopefully its not a repeat.

I just purchased a 2009 Patriot...very basic package...in terms of audio, I just have the generic single disc with a auxiliary port (no nav, sirius, etc). I do have a separate XM SkyFi2 that I've had from car to car. I just plug the SkyFi2 into the Aux port, which is very convenient, however when I turn the car on, it starts up on Volume 19...which isn't necessarily blaring loud, but it is enough to scare the crap outta me from time to time.

In the manual, it just says to make sure your Aux item (iPod, or in my case XM) is set at a lower/higher volume when you turn on the car, but my XM SkyFi does not have a volume option.

Basically my question is: Can you lower the default volume for Aux? When you turn off the car on FM radio it comes back on at the same volume level you left it, but it is not the case for Aux, is there a way to change that or a way around it?
 

·
Registered
Joined
·
549 Posts
There was a thread about this long time ago. There is no fix for it. Seems to be a bug in the head unit.
 

·
POTM November 2008
Joined
·
8,921 Posts
I can't solve your problem but this is still very interesting. (to me) I wanted to get my radio to stay on the AUX seting but I can't. You seem to have the reverse problem. My radio always returns to a radio station if the car has been turned off even if I had been using the AUX when the car was shut down. Also, my volume always returns to 10 not 18 like yours. I'm going to see what my wife's Compass does.

Curious.......
 

·
POTM November 2008
Joined
·
8,921 Posts
I will have to look again but i think my skyFi has a adjustment for line level out.
The skyfi 3 does for sure.

Skyfi 2 instructions....


1. Press the “menu” button.
2. Use the scroll wheel (or remote) to
select “Audio Level.” Press the
“XM” button to confirm.
3. Use the scroll wheel (or remote) to
select the desired level. Press the
“XM” button to confirm selection.
4. Press the “menu” button to return
to the main menu and then again
to return to normal operation.
Note: This is not a volume control. This
feature should be used to better match the
SKYFi2 audio level with the other audio
sources in the receiver. Set the volume
using the audio system or FM radio
connected to your SKYFi2.
 

·
Registered
Joined
·
5,441 Posts
I had this same problem problem with my ipod. I workaround it now by switching to aux first, lowering the volume a tad, then turn on the ipod and start playing. It only took me a few times to learn a new order for turning the things on.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
The skyfi 3 does for sure.

Skyfi 2 instructions....


1. Press the “menu” button.
2. Use the scroll wheel (or remote) to
select “Audio Level.” Press the
“XM” button to confirm.
3. Use the scroll wheel (or remote) to
select the desired level. Press the
“XM” button to confirm selection.
4. Press the “menu” button to return
to the main menu and then again
to return to normal operation.
Note: This is not a volume control. This
feature should be used to better match the
SKYFi2 audio level with the other audio
sources in the receiver. Set the volume
using the audio system or FM radio
connected to your SKYFi2.
Thanks for the help guys. I've tried changing the Audio Level on the SkyFi, but it doesn't do much. Sounds like I'm not the only one with the issue. I'm probably just going to need an XM with volume eventually!

Thanks again.
 

·
Registered
Joined
·
79 Posts
I had this same problem problem with my ipod. I workaround it now by switching to aux first, lowering the volume a tad, then turn on the ipod and start playing. It only took me a few times to learn a new order for turning the things on.
Yea, this is what I do as well; Turn car on, switch radio to AUX, plug in iPod, turn radio down from 20 to 10ish, press play on iPod.
 

·
Registered
Joined
·
70 Posts
Yea, this is what I do as well; Turn car on, switch radio to AUX, plug in iPod, turn radio down from 20 to 10ish, press play on iPod.
And once again here.... sucks when you forget and it wakes up two sleeping babies.... My wife always asks "How old are you?" because my volume is always up..... I'm only 24 so its ok anyway right? lol
 

·
Registered
Joined
·
134 Posts
I just had to explain this to our guitar player,sheesh,you'd think he'd know,but he's a real technophobe.He didn't like the sound from the pre-EQ line out on his amp,so he wanted to hook up the speaker output to the digital recorder.Told him it was a good way to destroy the recorder.

Line level signals are much lower than headphone outputs.Headphone outputs generally put out 1-2 watts whereas line levels are in the milli-watt range (don't remember exactly,been a long time since studio recording class).Generally it's not too much of a problem if you turn the 'phones output down,but it's really easy to overload a line input,causing distortion.

Not familiar with SkyFi but I imagine it's the same as an iPod,with a headphone output that has a low enough signal to double as a line out as long as it's not cranked to 11 ;)
 
1 - 10 of 10 Posts
Top