Jeep Patriot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey All,
I have a chicken and egg issue with my a/c. I definitely have a leak somewhere for sure. I went to put in some refrigerant with UV dye in last night to locate the leak, but my clutch will not engage any longer since there is no refrigerant in the lines, and I can't draw refrigerant into the lines without the clutch engaging.

I've looked online and apparently there is a solution of bypassing things with a paperclip into the relay, however when I look at where I think the relay is located, I can't seem to figure out which one is for the a/c compressor clutch. I'm attaching a picture and any help would be greatly appreciated

Thank you
92173
 

·
Registered
Joined
·
714 Posts
Not sure if this will work with a Patriot, but on AC's that I've worked on in the past where the clutch wouldn't engage, I'd put in a can of freon by holding it upside down. That would usually give it enough charge to engage the compressor.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Thank you both for your replies. Tonight I was able to get about half of the refrigerant into the line by holding it upside down but the clutch never engaged ( about 7 ounces worth ). Do you think it would need more than 7 ounces to engage the clutch if the system is already completely empty? Or should 7 ounces be enough?

Thanks again
 

·
Registered
Joined
·
714 Posts
The times where I used that trick, I put a whole can in before I even started the engine. Not sure if half a can would be enough or not... I am definitely not an HVAC tech.
 
1 - 5 of 5 Posts
Top