Posting You Tube links shows multiple screen shots - Jeep Patriot Forums
Jeeppatriot Suggestions / Tech Support Having technical problems with the forum?
Can we make the site any better? Have a suggestion? Let us know.
Testing Grounds - <<-- Test your signatures and avatars here

 2Likes
  • 2 Post By Sandstone
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-23-2017, 10:46 AM Thread Starter
Senior Member
 
Join Date: Jan 2013
Location: Michigan
Posts: 946
 
Posting You Tube links shows multiple screen shots

When I post/embed a You Tube video, it shows up very bizzarro, with 2 or 3 You Tube screens showing.

Anyway to fix this?? Thanks!

2014 Sport, 2wd, 2.4L, 6 speed tranny, Winter Chill
Treegrower is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-23-2017, 11:24 AM
Senior Member

 
Ignatz's Avatar
 
Join Date: May 2009
Location: NH
Posts: 7,411
  
Garage
Hopefully our tech people aren't off for the long weekend.

Are you sure its a problem with this website or with Youtube? Could you give me an example, e.g. a post where this happens? I'm not the one to fix it, but it might be nice to give the tech people a place to start. Kinda like wanting your Patriot to make the funny noise when it goes to the dealer.

I've noticed that after a video plays, Youtube shows a collage of whatever Youtube's cookies think the poster or viewer might be interested in. I just watched a UFO video posted elsewhere on this site, but I'll bet if I go to Youtube I'll have UFO videos suggested at the end of whatever I might watch. Then, if I post a video of my Jeep, whoever watches it may see UFO videos in their post-video collage.

Last edited by Ignatz; 12-23-2017 at 11:47 AM.
Ignatz is offline  
post #3 of 5 (permalink) Old 12-23-2017, 11:43 AM

 
Sandstone's Avatar
 
Join Date: Mar 2011
Location: Denver, CO
Posts: 3,518
  
Quote:
Originally Posted by Treegrower View Post
When I post/embed a You Tube video, it shows up very bizzarro, with 2 or 3 You Tube screens showing.

Anyway to fix this?? Thanks!
What I do is use the YouTube tags with only the ID.

For the video here: https://www.youtube.com/watch?time_c...&v=OJLRAjRcN-k

It would look like this (minus the added asterisks)

[*YOUTUBE]OJLRAjRcN-k[/YOUTUBE*]

And display like this:



Does that make any sense?
Treegrower and breadtruck like this.

15" Ravine Rims w/ 235/75/15 Duratracs
DIY Spacer Lift + CRDSTU coils
JKS Quicker Disconnects
Rear swaybar semi-disconnect


"It's a nasty feeling when it happens: you feel trapped, and the RPM's are just 2500, moaning like a stuck cow." ~ psaulesl
Sandstone is offline  
 
post #4 of 5 (permalink) Old 12-23-2017, 07:46 PM
Use the SEARCH feature

 
breadtruck's Avatar
 
Join Date: Sep 2014
Location: SE Wisconsin
Posts: 1,151
 
Oh nice tip, ya learn something new everyday! I hated how it triple posted too.

Truckin' the bread all over your @$$!
breadtruck is offline  
post #5 of 5 (permalink) Old 12-26-2017, 09:45 AM
Administrator
 
AGadmin's Avatar
 
Join Date: Dec 2010
Location: Toronto, Ontario
Posts: 399
 
Garage
Hello there,

Is anyone still having this issue?
@Sandstone explained it pretty well.

Best regards,

Ed

Check out our all-new Dodge Dart Forums!! If these forums interest you, even a little bit, please sign up today!
AGadmin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome