Crank position sensor 2011 - Jeep Patriot Forums
Engine and Drivetrain Engines, transfer cases, transmissions and axles

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-11-2019, 05:16 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
 
Crank position sensor 2011

Didnt start one evening, and tried again later and it started , next morning it started, check engine light came on. Reader code read it was the crank position sensor. Changed it myself after watching numerous videos on how, ran for 2 days like crap accelerating, took it to local car shop to do a relearn for it. He ran it and my light was on still. Ran a system check says it throwing a code for transmission but cleared the codes said if it is the transmission the light will come back on and when I left it still running like crap! Anyone have suggestions??? First major problem
Katrina Ann Cundiff is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-11-2019, 07:58 PM
Senior Member
 
geddisleroy's Avatar
 
Join Date: Dec 2013
Location: Springfield Or.
Posts: 118
 
Did you try the relearn eccelerate to 70mph then coast down to 40mph 3 times?

MODS=Remote start.Chrome grill inserts & door handles, Chrome mirror covers,headlight & tail light trim. 2 din radio with DVD, navigation and back up cam. Curt Trailer hitch, Oil cooler & trailer light wire harness. Parking sensors. Automatic headlights.Dash cam. Rear 12v power outlets. 120 AC 800w power inverter.

My vehicles
2014 Jeep Patriot
2002 Chevrolet Silverado p/u.
1930 modal A Ford 4dr town sedan
1946 Ercoupe 415C Airplane

Last edited by geddisleroy; 04-11-2019 at 08:06 PM.
geddisleroy is offline  
post #3 of 5 (permalink) Old 04-11-2019, 08:50 PM
Member
 
Join Date: Jun 2014
Location: Quebec, Qc, Canada
Posts: 68
 
New does not mean functional. Could still be the sensor still

Accessories:
Mopar deluxe splash guards (front/rear)
Mopar production cross bars
E2 14" black antenna

Mod.:
ATC [In progress... ]

JEEP FORUM - CANADA

"... I resisited a very strong urge to invert the kid, debag him and run my MasterCard up and down his rectal chasm till his backside got magnetic ..."

- Incompetence by Rob Grant (Book)
LouOfTheJeep is offline  
 
post #4 of 5 (permalink) Old 04-13-2019, 07:38 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
 
Update: check engine light came back on , did the coder now telling me its the output speed sensor, I pulled that out cleaned it, put back in temporary. Light is out but still runs the same, will get a new sensor in the morning to replace and try again!
And yes I have been attempting the relearn, hard to find a spot around here that I finally get it up to 70 without hitting uphill or traffic to force me to slow down
Katrina Ann Cundiff is offline  
post #5 of 5 (permalink) Old 04-13-2019, 07:38 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
 
Quote:
Originally Posted by LouOfTheJeep View Post
New does not mean functional. Could still be the sensor still
This is very true!
Katrina Ann Cundiff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple misfires and crank pos sensor codes disav0wed Engine and Drivetrain 2 12-03-2018 03:57 PM
Crankshaft position sensor location kinney08 Engine and Drivetrain 10 08-31-2017 08:02 PM
2009 J.P.w/P0300, PO335 codes: Crank vs Cam shaft sensor? Malicon Engine and Drivetrain 0 04-18-2016 11:45 AM
2009 J.P.w/P0300, PO335 codes: Crank vs Cam shaft sensor? Malicon Jeep Patriot General Discussion 0 04-17-2016 02:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome