2008 patriot wiring diagram - Jeep Patriot Forums
JeepPatriot.com   JeepPatriot.com
The Jeep Patriot Enthusiast Resource


Notices

Electrical and Audio Discuss stereos, NAV, general wiring, lighting & GPS

JeepPatriot.com is the premier Jeep Patriot Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Enjoy JeepPatriot.com? Has the site helped you? If so, show your support! Become a Site Supporter!
  #1  
Old 07-18-2009, 05:48 PM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
Question 2008 patriot wiring diagram

I have found 2 wires (1 black and 1 red) hanging down thru the oil filter hole in the underneath plastic cover. Anyone know what they are for? I have put a meter on them and they read -4.0 volts dc when the vehicle is running and nothing when iit is off. They are approx. 6 inches long and go back to a connector that goes into the wiring harness.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-18-2009, 06:47 PM
Kahbrohn's Avatar
Kahbrohn Kahbrohn is offline
Senior Member
 
Join Date: Apr 2009
Location: Guaynabo, Puerto Rico - just south of San Juan.
Posts: 3,406
Ride: '14 Sport, Bright White, 4x2, Katzkin, 130S/RES
Kahbrohn will become famous soon enough
Send a message via AIM to Kahbrohn Send a message via MSN to Kahbrohn
Ejector seat control module.

No clue... have you tried following the harness to see where it goes to of is the harness not connected to anything?
__________________
Reply With Quote Quick reply to this message
  #3  
Old 07-18-2009, 08:16 PM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
Have no clue

Today I pulled the plastic cover and tried to follow but could only tell it went into the wiring harness. The 2 wires go to a connector and on the other side of the connector the wires are blue and black each with a white strip on them. Thought maybe if I could find a wiring schematic I could see what they are. I did notice today that when I turned the car off the 4 volts was still there until I heard this relay click which is in a box down behind the bumper below the battery. After the ignition is turned off the relay would click and the 4 volts to 0 after about 5 seconds. Guess I need to purchase a Chilton Maintenance manual with the wiring schematic.
Reply With Quote Quick reply to this message
  #4  
Old 07-18-2009, 09:06 PM
Kahbrohn's Avatar
Kahbrohn Kahbrohn is offline
Senior Member
 
Join Date: Apr 2009
Location: Guaynabo, Puerto Rico - just south of San Juan.
Posts: 3,406
Ride: '14 Sport, Bright White, 4x2, Katzkin, 130S/RES
Kahbrohn will become famous soon enough
Send a message via AIM to Kahbrohn Send a message via MSN to Kahbrohn
There is a site called Home Grown Patriot by Nearly Normal Jimmy. Unfortunately it is not online right now so we may need to wait and see. Not sure Chilton has a manual available.
__________________
Reply With Quote Quick reply to this message
  #5  
Old 07-18-2009, 10:07 PM
JoeBecker's Avatar
JoeBecker JoeBecker is offline
just an average Joe
 
Join Date: Apr 2007
Location: Indianapolis, IN
Posts: 3,270
Ride: 2008 Steel Blue Patriot Sport 2WD
JoeBecker will become famous soon enough
The wires were solid color and loose ended?
All of the factory wiring has a striped wire (from what I have seen).

Can you take a picture or describe exactly where the connector is?
It will make tracking the circuit down much easier.
__________________
2008 Steel Blue Patriot Sport, 2WD, CVT, Package E, Tire/Wheel Group My Modifications

If the women don't find you handsome, they should at least find you handy - Red Green
Reply With Quote Quick reply to this message
  #6  
Old 07-19-2009, 07:49 AM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
Yes, the wires are solid black and red and are lose ended. I will try and take a picture. The connector is hanging right beside the oil filter and the lose ended wires are hanging out the hole in the plastic pan where you access the oil filter. That is how I noticed them.
Reply With Quote Quick reply to this message
  #7  
Old 07-19-2009, 08:15 AM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
Pictures

The connector is the one with the white tyrap around it beside the oil filter.
Attached Thumbnails
Click image for larger version

Name:	DSC01530.jpg
Views:	157
Size:	48.7 KB
ID:	4888   Click image for larger version

Name:	DSC01534.jpg
Views:	153
Size:	36.7 KB
ID:	4889  
Reply With Quote Quick reply to this message
  #8  
Old 07-19-2009, 08:33 AM
todde702's Avatar
todde702 todde702 is offline
Senior Member
 
Join Date: May 2008
Location: Roslyn, PA
Posts: 5,279
Ride: 2008 Silver Patriot Sport FDI 4x4 CVT
todde702 is a name known to alltodde702 is a name known to all
Send a message via MSN to todde702
Looking at the Ground Splice diagram, I'd maybe guess the Solenoid-A/C Compressor? (lower left part of the diagram).
Attached Thumbnails
Click image for larger version

Name:	PatriotEngineHarness.jpg
Views:	381
Size:	96.0 KB
ID:	4890  
__________________
-Todd
08 Sport 4x4 FDI Silver, The Black Muffler Gang, Mud Flaps, Weathertech vent shades, TAG Rear Bumper
Carr Lightwing, Pilot Navigator Driving Lights, K&N Air Filter and a jp.com decal

Quote:
"Nothing is either good or bad, but thinking makes it so."
- William Shakespeare

"I swear to drunk I'm not God!"
- Anonymous
Reply With Quote Quick reply to this message
  #9  
Old 07-19-2009, 11:12 AM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
Funny you should say that because listen to this. The AC quit working about a week ago. My wife took it to the dealer and they said the compressor was bad so they have ordered a new one. My wife noticed the wires hanging down as they drove it inside to look at it. She asked them about it and they didn't know what they were. That was my suspicion. Yesterday I even put my meter on the wires and turned the AC on just to see if the voltage jumped up but it stayed the same. It is to go to the dealer Tuesday to get the new compressor installed. It will be interesting to see what happens, may not be the compressor after all. At least this is all being done under warranty. lol
Reply With Quote Quick reply to this message
  #10  
Old 07-19-2009, 11:17 AM
Kahbrohn's Avatar
Kahbrohn Kahbrohn is offline
Senior Member
 
Join Date: Apr 2009
Location: Guaynabo, Puerto Rico - just south of San Juan.
Posts: 3,406
Ride: '14 Sport, Bright White, 4x2, Katzkin, 130S/RES
Kahbrohn will become famous soon enough
Send a message via AIM to Kahbrohn Send a message via MSN to Kahbrohn
Did you happen to have a recent oil change done?
__________________
Reply With Quote Quick reply to this message
  #11  
Old 07-19-2009, 11:41 AM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
My wife did have the oil changed at the dealer several weeks ago and the AC quit about a week after that. I usually do all the maintenance on our cars but the wife wanted to let the dealer do all the maintenance just so there was no issues with warranties. I am very mechanically inclined and will check it when she gets back. She is gone at the moment and when she gets back I am gonna pull the plastic pan again and see if the wires have been pulled out of the connector going to the compressor. I find it hard to believe that when she took it to the dealer for the AC issue that they just said it was the compressor without doing some sort of investigation and that they had no idea what the wires were for that were hanging down from underneath. If I find today that the wires go to the compressor and have been pulled out of the connector, I will be on the phone tomorrow morning!
Reply With Quote Quick reply to this message
  #12  
Old 07-19-2009, 11:48 AM
Kahbrohn's Avatar
Kahbrohn Kahbrohn is offline
Senior Member
 
Join Date: Apr 2009
Location: Guaynabo, Puerto Rico - just south of San Juan.
Posts: 3,406
Ride: '14 Sport, Bright White, 4x2, Katzkin, 130S/RES
Kahbrohn will become famous soon enough
Send a message via AIM to Kahbrohn Send a message via MSN to Kahbrohn
Hey... dealers have left oil caps off when changing oil. That they accidentally pull wires (that's what they look like... pulled/yanked wires) while changing the filter wouldn't surprise me in the least bit.
__________________
Reply With Quote Quick reply to this message
  #13  
Old 07-19-2009, 12:07 PM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
You are exactly correct. They do look like pulled wires. Even on the insulation about an 1/8th of an inch up it looks like where the pin was crimped around the insulation. That is excatly what I told my wife. Guess I should have put 2 and 2 todgether. Still find it hard to believe that they would order a compressor when it is only wires. Oh well I will know later today and will let you know the outcome. Thanks for the drawing and all your help!

Would it be possible for you to email the drawing to me so I can blow it up?

sacredhills@hotmail.com

Thanks again
Reply With Quote Quick reply to this message
  #14  
Old 07-19-2009, 02:49 PM
parrisjr parrisjr is offline
Junior Member
 
Join Date: Jul 2009
Posts: 11
parrisjr is on a distinguished road
Well, kahbrohn you were right on!

Thanks and now I can't wait to get the Service Manager on the phone tomorrow!!
Attached Thumbnails
Click image for larger version

Name:	DSC01535.jpg
Views:	139
Size:	52.7 KB
ID:	4891   Click image for larger version

Name:	DSC01538.jpg
Views:	146
Size:	53.8 KB
ID:	4895  
Reply With Quote Quick reply to this message
  #15  
Old 07-19-2009, 04:26 PM
Armando Pineda Armando Pineda is offline
Member
 
Join Date: Jul 2009
Posts: 98
Armando Pineda is on a distinguished road
I own a 2008. Where can I find the the source of your electrical schematics, etc. Thank you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.