Rear wiper problem - Jeep Patriot Forums
JeepPatriot.com   JeepPatriot.com
The Jeep Patriot Enthusiast Resource


Notices

Jeep Patriot General Discussion General discussion for the Jeep Patriot

JeepPatriot.com is the premier Jeep Patriot Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Enjoy JeepPatriot.com? Has the site helped you? If so, show your support! Become a Site Supporter!
  #1  
Old 03-30-2009, 04:29 AM
Rskitall's Avatar
Rskitall Rskitall is offline
Senior Member
 
Join Date: Feb 2009
Posts: 397
Rskitall is on a distinguished road
Rear wiper problem

My rear wiper stops at different spots while wiping the rear window it is weird Has anyone else had this happen.I guess I am going back to the dealer.Tried turning car off and retrying it and tried the old hit it and see if it works nut no luck
__________________
13 Patriot FD1 4X4 Latitude
770VX2 Viper 2 way Alarm w/factory remote start
Engine oil cooler to double my towing
Hidden Hitch Class 3 2" receiver
Thule cross bars
3,000lb winch on the receiver
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-30-2009, 05:53 AM
bensez's Avatar
bensez bensez is offline
Member
 
Join Date: May 2008
Location: Frankfurt Germany
Posts: 40
Ride: Patriot 2,4 CVT ECO+ (european edition with LPG)
bensez is on a distinguished road
Have had the same problem when i got my car. It happens the first time i used the rear wiper, it stops as well at different spots. Went to the dealer he told me that connot be. We tried again and suddenly it works fine. Never had the same since then.
Reply With Quote Quick reply to this message
  #3  
Old 03-30-2009, 06:58 AM
Ash's Avatar
Ash Ash is offline
Senior Member
 
Join Date: Jan 2008
Location: Bristol, UK
Posts: 417
Ride: Bright Silver Metallic 2.0 CRD limited with BA
Ash is on a distinguished road
Do you mean it sort of skips across the glass? That's what mine does and it's rubbish, I think it is down to the wiper blade.
__________________
Bright Silver 2.0 CRD Limited (UK Spec)
Reply With Quote Quick reply to this message
  #4  
Old 03-30-2009, 08:46 AM
phatdilf's Avatar
phatdilf phatdilf is offline
Senior Member
 
Join Date: Aug 2008
Location: Albuquerque, NM
Posts: 230
Ride: 4x4 08 pat rro lift 235/70/16 bfg a/t
phatdilf is on a distinguished road
yeah mine leaves streaks all through the arc
i think it's just terrible wiper blade, i went to buy one but kinda hard to find cause it's so small it's not very common
__________________
http://www.cardomain.com/ride/3153711

ONLY THROUGH STRUGGLE I FIND REST WITH A PIECE OF ME TAKEN AWAY
Reply With Quote Quick reply to this message
  #5  
Old 03-30-2009, 11:25 AM
festerw festerw is online now
Senior Member
 
Join Date: Apr 2007
Location: Cambridge Springs, PA
Posts: 796
festerw will become famous soon enough
More than likely the motor has a bad spot in it.
__________________
2003 Jeep Wrangler X - 4.0

2005 Jeep Grand Cherokee Laredo - 3.7
Reply With Quote Quick reply to this message
  #6  
Old 03-30-2009, 12:03 PM
cadavev's Avatar
cadavev cadavev is offline
Senior Member
 
Join Date: Aug 2007
Location: Rancho Cucamonga, Ca
Posts: 381
Ride: 14 patriot fwd latitude
cadavev is on a distinguished road
on my pat the rear glass was replaced and when they put the wiper back on they did not tighten it up enough and it did not work properly. i just tightne the nut a bit more and it works fine now. Hope you get it fixed....
__________________
David Vianu
Rancho Cucamonga, Ca.
14 Patriot Latitude Fwd 2GB package
Traded in 07 patriot sport cvt fwd 208, 314 miles owned since new.
Reply With Quote Quick reply to this message
  #7  
Old 03-30-2009, 08:05 PM
oldskidog oldskidog is offline
Senior Member
 
Join Date: Apr 2007
Location: North Idaho
Posts: 114
Ride: Sally
oldskidog is on a distinguished road
Mine (07) just started doing the random places stop thing - if anyone figures it out please post! First annoyance out of the riot in 2 years...
Reply With Quote Quick reply to this message
  #8  
Old 04-02-2009, 11:53 PM
Rskitall's Avatar
Rskitall Rskitall is offline
Senior Member
 
Join Date: Feb 2009
Posts: 397
Rskitall is on a distinguished road
I figured it out myself It is # 16 fuse inside your fuse box it is weird because it says it is only for accessory power but it does effect the wiper??? I just decided to go to the back to the basics and check my fuses and I saw it blown and then I tried the wiper and it worked!!
__________________
13 Patriot FD1 4X4 Latitude
770VX2 Viper 2 way Alarm w/factory remote start
Engine oil cooler to double my towing
Hidden Hitch Class 3 2" receiver
Thule cross bars
3,000lb winch on the receiver
Reply With Quote Quick reply to this message
  #9  
Old 04-03-2009, 12:45 AM
BigLen59 BigLen59 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 26
BigLen59 is on a distinguished road
Send a message via AIM to BigLen59
I actually had my rear wiper motor replaced by dealer because it was doing the jumping thing.
Reply With Quote Quick reply to this message
  #10  
Old 04-03-2009, 01:07 PM
Rskitall's Avatar
Rskitall Rskitall is offline
Senior Member
 
Join Date: Feb 2009
Posts: 397
Rskitall is on a distinguished road
they probably just changed the fuse lol.No problems since changing the fuse. I thought I would post this in case anyone else had this weird problem.The other weird part was that my 12volt accessory worked for a while before it went out completely (I was wondering why the green light for my GPS was not bright green like it usually is)
__________________
13 Patriot FD1 4X4 Latitude
770VX2 Viper 2 way Alarm w/factory remote start
Engine oil cooler to double my towing
Hidden Hitch Class 3 2" receiver
Thule cross bars
3,000lb winch on the receiver
Reply With Quote Quick reply to this message
  #11  
Old 04-03-2009, 01:55 PM
JeepJim JeepJim is offline
Senior Member
 
Join Date: Jan 2007
Location: Arizona
Posts: 873
JeepJim is on a distinguished road
Quote:
Originally Posted by Rskitall View Post
I figured it out myself It is # 16 fuse inside your fuse box it is weird because it says it is only for accessory power but it does effect the wiper??? I just decided to go to the back to the basics and check my fuses and I saw it blown and then I tried the wiper and it worked!!
I have been having this issue since last July! I'll be damned if it wasn't Fuse 16 just like you said too. I thought for sure I had checked them all... But anyway rep points coming your way! Thanks!
Reply With Quote Quick reply to this message
  #12  
Old 04-06-2009, 01:11 PM
Rskitall's Avatar
Rskitall Rskitall is offline
Senior Member
 
Join Date: Feb 2009
Posts: 397
Rskitall is on a distinguished road
Thanks for the rep points!!
__________________
13 Patriot FD1 4X4 Latitude
770VX2 Viper 2 way Alarm w/factory remote start
Engine oil cooler to double my towing
Hidden Hitch Class 3 2" receiver
Thule cross bars
3,000lb winch on the receiver
Reply With Quote Quick reply to this message
  #13  
Old 04-06-2009, 01:24 PM
Rends's Avatar
Rends Rends is offline
POTM June 2009
 
Join Date: Apr 2007
Location: Rendsburg, Germany
Posts: 1,450
Ride: 08 CRD Limited 4X4 Turbo Diesel Injection
Rends will become famous soon enough
If this is realy a fuse only problem then the thread should be moved to the knowledge base!
Reply With Quote Quick reply to this message
  #14  
Old 04-24-2009, 03:46 PM
JeepJim JeepJim is offline
Senior Member
 
Join Date: Jan 2007
Location: Arizona
Posts: 873
JeepJim is on a distinguished road
After replacing the fuse it worked that day...

I went to use it again this last week and guess what? Yup the fuse was already blown and I do not use the cigarette lighter, or the accessory outlet. I wonder whats causing the damn thing to blow?
Reply With Quote Quick reply to this message
  #15  
Old 04-30-2009, 12:47 AM
Rskitall's Avatar
Rskitall Rskitall is offline
Senior Member
 
Join Date: Feb 2009
Posts: 397
Rskitall is on a distinguished road
I replaced mine with a 20 amp fuse instead of 15 amp and have never had a problem again.I think it has to do with whatever your plugging in to your cigar lighter I don't think it was all supposed to be all in one (accessory and rear wiper) but who knows
__________________
13 Patriot FD1 4X4 Latitude
770VX2 Viper 2 way Alarm w/factory remote start
Engine oil cooler to double my towing
Hidden Hitch Class 3 2" receiver
Thule cross bars
3,000lb winch on the receiver
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.