Engine Vibrating Noise - Jeep Patriot Forums
JeepPatriot.com   JeepPatriot.com
The Jeep Patriot Enthusiast Resource


Notices

Engine and Drivetrain Engines, transfer cases, transmissions and axles

JeepPatriot.com is the premier Jeep Patriot Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Enjoy JeepPatriot.com? Has the site helped you? If so, show your support! Become a Site Supporter!
  #1  
Old 05-23-2007, 10:43 AM
cjhike cjhike is offline
Member
 
Join Date: Apr 2007
Posts: 35
cjhike is on a distinguished road
Unhappy Engine Vibrating Noise

Notice a noise coming from the front of my Pat on acceleration. You can hear it when the RPM's get above about 3500, and it is quite loud at 6000 RPM. It sounds like a piece of sheet metal vibrating or something - really fast. I was thinking maybe it was the heat shield behind the engine on the fire wall, however can not get it to make any noise when I move it with my hand.

Anybody else have this problem? I have an appointment with the dealership this afternoon for a wheel alignment, maybe they will have time to find the noise as well.

Last edited by cjhike; 05-23-2007 at 10:47 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-23-2007, 03:41 PM
murphdog34 murphdog34 is offline
Member
 
Join Date: Aug 2006
Posts: 41
murphdog34 is on a distinguished road
i THINK i have the exact same problem i didnt test it at those high rpm's but i noticed it did it in 2nd and 3rd gear mostly when i took my foot off the gas and let the gear wind out does this sound liek the problem you are having? please let me know what the dealer says
Reply With Quote Quick reply to this message
  #3  
Old 05-23-2007, 07:56 PM
cjhike cjhike is offline
Member
 
Join Date: Apr 2007
Posts: 35
cjhike is on a distinguished road
I have the CVT and have not noticed it when taking my foot off of the gas, just when accelerating - seems worse under load ie up hill. It starts at about 3500 RPM and stops at 4500 then starts again at 5250 up to red line.After listening closer today seems to originate from the Drivers side below the dead pedal.

The dealer or course had no idea as this is the first Pat they have had into the shop. They are going to check the ones on the lot for "ideas" and give me a call. They assured me that it is nothing mechanically wrong.
Reply With Quote Quick reply to this message
  #4  
Old 12-22-2009, 06:03 PM
jjs720 jjs720 is offline
Junior Member
 
Join Date: Dec 2009
Location: PA
Posts: 4
Ride: 2007 Patriot Limited 4x4 CVT
jjs720 is on a distinguished road
I have a 2007 Patriot Limited with CVT and I am experiencing the metal to metal vibration around 1800 and 2800 RPM especially under load when traveling up hills/ mountains. I had it at the dealer today and they were unable to pin point the problem. I did a little more investigating when I was home. I believe it may be a welded surround/ shield on the engine side of the rear driveshaft just after the U-joint. It is the only metal that made a similar noise when I would knock on it. I will have to investigate a little further when not so cold out or take it back to the dealer and let them figure it out. I am quickly losing patience with it.
Reply With Quote Quick reply to this message
  #5  
Old 12-22-2009, 06:28 PM
ti-claude31's Avatar
ti-claude31 ti-claude31 is offline
Senior Member
 
Join Date: Jul 2009
Location: sept-iles qc canada
Posts: 1,406
Ride: 2009 north edition 2,4 l cvt 4wd light grey
ti-claude31 is on a distinguished road
it's only a guess but take a look at the muffler or catalyser? keep us posted
Reply With Quote Quick reply to this message
  #6  
Old 12-22-2009, 06:40 PM
molsonreddog molsonreddog is offline
Junior Member
 
Join Date: Apr 2009
Posts: 12
molsonreddog is on a distinguished road
Exclamation

I have same vibration @ 3500 rpm. Sounds like some kind of heat shield. Took to dealer 2x they couldn't find anything. The second I pull off the lot it maked the noise, so back I go and get the service manager to go for a ride. Drove with him for a half hour NO NOISE. now I look crazy. The minute he leaves noise is back. I'm at just about 36000 miles and don't want to end up with a problem that I have to pay for.Anyone find the solution?
Reply With Quote Quick reply to this message
  #7  
Old 05-14-2010, 12:05 AM
jjs720 jjs720 is offline
Junior Member
 
Join Date: Dec 2009
Location: PA
Posts: 4
Ride: 2007 Patriot Limited 4x4 CVT
jjs720 is on a distinguished road
I had my vehicle to 2 different dealers a total of 10 times over 2 years before finally resolving the noise at 1800 and 2800 rpm on my '07. It ended up that 2 bolts were missing from the exhaust manifold from manufacture. The dealer installed the 2 missing bolts as well as replaced the catalytic converter and heat shield.
Reply With Quote Quick reply to this message
  #8  
Old 05-14-2010, 12:26 AM
Vultite Vultite is offline
Senior Member
 
Join Date: Oct 2009
Location: Florida
Posts: 397
Ride: 07 Jeep Patriot
Vultite is on a distinguished road
WOW, talk about a lack of QC, the union must have gotten all the workers pissed off that day at the plant or something...
__________________

07 Silver Pat, 2.4L 5-speed manual,leather and power package,17" Yoko Geolander A/T-S, 14" Black Billet stubby antenna, Curt Class III Hitch, black muffler mod, Hella Optilux 2500's,and more to come...
Reply With Quote Quick reply to this message
  #9  
Old 05-14-2010, 02:00 PM
kb01 kb01 is offline
Senior Member
 
Join Date: Oct 2009
Posts: 173
kb01 is on a distinguished road
I had a similar problem awhile back -- very loud vibration noise at a very specific RPM range.

It turned out to be something very minor. When I installed a new engine air filter, I accidentally didn't clip the second (hard to reach) clip all the way down. The pleats on the NAPA Gold air filter I used were probably a 1/2" longer than the Mopar ones, which made the box very difficult to close. I reinstalled the filter and made sure the box was completely closed and the noise went away.
Reply With Quote Quick reply to this message
  #10  
Old 05-15-2010, 12:21 PM
Jeephigh_11's Avatar
Jeephigh_11 Jeephigh_11 is offline
Senior Member
 
Join Date: Jan 2007
Location: Granby,CO
Posts: 249
Ride: 07' 2.4L 4x4 5 Spd Patriot
Jeephigh_11 is on a distinguished road
At 3500 RPMS the air tumbler within the throttle body opens completely to allow greater smoother air flow for more HP at wide open to close to wide open throttle. The tumbler device is probably stuck in it's normal operating position under 3500 RPMS. The only reason I know this is because I was browsing through the Pats service manual and noticed this information. The only reason I care is because I noticed under heavy up hill acceleration the RPMS just after 3500 jumps or stutters at bit, no big deal for me, and will go unnoticed to everyone else in the Pat.
__________________
Where We're Going We Don't Need Roads.....

Reply With Quote Quick reply to this message
  #11  
Old 05-15-2010, 03:06 PM
patroit07 patroit07 is offline
Senior Member
 
Join Date: Dec 2009
Location: All Over
Posts: 291
Ride: Jeep Patriot 2009
patroit07 is on a distinguished road
I have same kinda noise. I can not hear it no more after I cut off muffler like discojables do. Maybe it was the muffler?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.