CVT Overheating - Jeep Patriot Forums
JeepPatriot.com   JeepPatriot.com
The Jeep Patriot Enthusiast Resource


Notices

Engine and Drivetrain Engines, transfer cases, transmissions and axles

JeepPatriot.com is the premier Jeep Patriot Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
Enjoy JeepPatriot.com? Has the site helped you? If so, show your support! Become a Site Supporter!
  #1  
Old 04-25-2010, 09:51 AM
a9x9a a9x9a is offline
Junior Member
 
Join Date: Apr 2010
Posts: 7
a9x9a is on a distinguished road
CVT Overheating

Hello guys i'm new at the forum, i was lurking the forums as a guest for about 9 months, since every question i possibly had was already resolved...

but now i have a question about my pat 2wd 2007 50k miles on it.

i took the pat for a trip (a long one in highway) i usually in this kind of trips i use an old lincoln towncar (1995) but my tc is having tranny issues, so i took the pat instead, used to drive in highway at about 100mph the patriot seems quite boring.

yesterday was quite hot (about 40 c), and i was pushing the gas at about 85mph 3500 revs always watching over the temp gauges and instrument panel, and then the "transmission over temp" lights on, so i was like FFFFFFFFFFFFFFUUUUUUUUUUU and pulled over the road, engine runing, open hood, turn on the heating, and let it idle for a few minutes... light remain on (engine coolant fluid was warm, not cold but neither hot), i was thinking about call to get towed, but as a IT worker I said: how about shuting down and restarting? = light go off.

so, is this a normal thing?

TL;DR: driving in a hot day (40c) at 3500revs 85mph for about 1 hour resulted in transmission over temp light in the dashboard.

picture related
Attached Images
File Type: png overheat.png (1.1 KB, 303 views)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-25-2010, 10:45 AM
todde702's Avatar
todde702 todde702 is offline
Senior Member
 
Join Date: May 2008
Location: Roslyn, PA
Posts: 5,369
Ride: 2008 Silver Patriot Sport FDI 4x4 CVT
todde702 is a name known to alltodde702 is a name known to all
Send a message via MSN to todde702
Well, it could have been just a temporary thing, but with the lack of a transmission fluid dipstick, I would go to a dealer and have them check the fluid level. Generally a transmission overheat should only occur when towing or otherwise straining the trans, or if the fluid is low. Since it did overheat, you may want to change the fluid too.
__________________
-Todd
08 Sport 4x4 FDI Silver, The Black Muffler Gang, Mud Flaps, Weathertech vent shades, TAG Rear Bumper
Carr Lightwing, Pilot Navigator Driving Lights, K&N Air Filter and a jp.com decal

Quote:
"Nothing is either good or bad, but thinking makes it so."
- William Shakespeare

"I swear to drunk I'm not God!"
- Anonymous
Reply With Quote Quick reply to this message
  #3  
Old 04-25-2010, 04:21 PM
Dawson's Avatar
Dawson Dawson is offline
Off Road Enthusiast
 
Join Date: May 2007
Location: Englewood, CO
Posts: 1,391
Ride: '88 Dodge Raider
Dawson is on a distinguished road
Send a message via AIM to Dawson
104* F, 85 MPH, that's pushin' it. Surprised it was the tranny overheating, not the Engine. If you meant 85 KPH, that's not so bad.
__________________
Used to have: '07 Patriot Sport FDII
Trail Rated + Trail Damage = Trail Proven
Cobra 75-WX-ST CB Radio, Garmin Nuvi 205 Nav.



In The Pic:
Robert.Zearing, Dadunkindude, Dawson
Reply With Quote Quick reply to this message
  #4  
Old 04-29-2010, 07:08 PM
klingoff's Avatar
klingoff klingoff is offline
Senior Member
 
Join Date: Apr 2009
Location: Nova Scotia, Canada
Posts: 352
Ride: 2013 Dodge Journey SE Plus
klingoff is on a distinguished road
Wow! 85MPH??? I am surprised that you could take any corner in the Jeep at that speed. That would be like going 140KPH here and I would not feel safe going that speed in this vehicle. My old 2003 Crown Vic perhaps but not the Jeep.
Reply With Quote Quick reply to this message
  #5  
Old 04-30-2010, 04:51 AM
Tony1911's Avatar
Tony1911 Tony1911 is offline
Senior Member
 
Join Date: Nov 2007
Location: Helsinki, Finland
Posts: 1,743
Ride: '07 Jeep Patriot, '88 Ford F-150
Tony1911 will become famous soon enough
You guys have a lot of corners in your highways over there?

140km/h can be a safe speed for a Patriot - on a wide open highway, traveling in a straight line, with plenty of visibility, little traffic and low to no winds. (Once the wind starts to blow, especially from the side, I would slow down quite a bit. I am assuming I don't even have to mention all the other factors that might affect the safe top speed...)
__________________
Ground clearance is not just a single number! There is more to it than distance to lowest point of vehicle.

Want to know something? Do use the search function. No, it doesn't always help, but you miss out on a lot of stuff if you don't try.
Reply With Quote Quick reply to this message
  #6  
Old 04-30-2010, 07:22 AM
dixiedawg's Avatar
dixiedawg dixiedawg is offline
Senior Member
 
Join Date: Sep 2009
Location: Coudersport, PA
Posts: 11,749
Ride: 2014, silver, FDII
dixiedawg is a glorious beacon of lightdixiedawg is a glorious beacon of light
85 MPH on a interstate highway is no problem, I've done it for an hour or so, with no problems.

I agree with Todde, have it checked out.
__________________

You can go fast, but I can go anywhere
Reply With Quote Quick reply to this message
  #7  
Old 04-30-2010, 09:54 AM
KazJeep KazJeep is offline
Senior Member
 
Join Date: May 2009
Location: Miami, FL
Posts: 543
Ride: 2008 Jeep Patriot Sport / 2008 Jeep Grand Cherokee
KazJeep is on a distinguished road
I have done 85 also through alligator alley in FLA. Normally I just set the cruise control to 5 MPH over whatever the speed limit is so I don't get a ticket.
Reply With Quote Quick reply to this message
  #8  
Old 05-21-2010, 04:55 PM
a9x9a a9x9a is offline
Junior Member
 
Join Date: Apr 2010
Posts: 7
a9x9a is on a distinguished road
o hai guise, i was out of town and w/o my pat, so usless to post

Quote:
Originally Posted by klingoff View Post
Wow! 85MPH??? I am surprised that you could take any corner in the Jeep at that speed. That would be like going 140KPH here and I would not feel safe going that speed in this vehicle. My old 2003 Crown Vic perhaps but not the Jeep.


yup, 85 mph/140kmph, used to speed at 100 with my old car, and actually you can take a not too sharp (60) corner at about 120km/h with out problem, and since the suspension is harder and my pat is not lifted i have good stability (once drove a ford bronco and the damn thing is "sofa king" unstable).

Quote:
Originally Posted by Dawson View Post
104* F, 85 MPH, that's pushin' it. Surprised it was the tranny overheating, not the Engine. If you meant 85 KPH, that's not so bad.
no, i mean 85mph/140kmh, and 40c outside temp, A/C on, and high humidity, crossing a highway in a former swamp zone, flat as hell.

update of the situation: CVT fluid changed, CVT status: dark almost black (i've heard is light green the cvt), used oil smell (not burnt).

anyone knows the amount of fluid that goes in the cvt?



picture of the road, late noon, problem was about 2 hours before, cool landscapes.
Attached Thumbnails
Click image for larger version

Name:	kdk_0270.jpg
Views:	69
Size:	87.0 KB
ID:	6559  
Reply With Quote Quick reply to this message
  #9  
Old 07-01-2010, 03:18 PM
timebombkal timebombkal is offline
Junior Member
 
Join Date: May 2010
Posts: 3
timebombkal is on a distinguished road
My trans light went on and the trans started to slip so I pulled over and let it cool for a while. When it cooled down the light went off . About 100 miles more and it went on again.
I did the same as the first time and then when I took it to a dealer the next day they said the code showed as a bad Brake switch!!!. Well within 7 or 8 days it started again, this time about every 50 miles. When I got it to a different dealer, they said it was the actuator. They got me for the deductible both times and nothing about the trans at all.
I have 75,000 on it now.
Reply With Quote Quick reply to this message
  #10  
Old 07-05-2010, 02:11 AM
elleb15 elleb15 is offline
Junior Member
 
Join Date: Jul 2010
Posts: 1
elleb15 is on a distinguished road
overheating!

I have a 2009 Patriot (jeep green) & it is a fleet vehicle for my job as an outside sales rep. It gets VERY hot where I work & I am in & out of the car all day. I can consistently hear my transmission struggling on a hill or the freeway and it has locked the car to 30-40 mph 3 times in a week. I pulled over and let it cool off foe a half hour each time so i could drive it. I had the same problem last summer & the dealer in palm desert, CA said they reset the indicator light so it wouldn't respond this way, it still does. Can this car not handle desert heat? It is at the dealer now & they are baffled....any help would be greatly appreciated.
Reply With Quote Quick reply to this message
  #11  
Old 07-05-2010, 10:05 AM
UA_who's Avatar
UA_who UA_who is offline
Sept 2009 POTM
 
Join Date: Aug 2008
Location: Avondale, Arizona
Posts: 2,911
Ride: '14 Cherokee TH
UA_who is a jewel in the rough
I haven't had any issues with mine Elleb15. It's not a fleet vehicle, but I drive it around in the city and onto construction sites all the time in this summer heat. I haven't ever heard a whimper of complaint from the tranny.

Now technically my CVT2L is different than the CVT2, but I wouldn't think their cooling systems or capability were any different.
__________________

'14 White Cherokee TH------------Mods: Nuttin' yet
Reply With Quote Quick reply to this message
  #12  
Old 07-05-2010, 09:50 PM
full house's Avatar
full house full house is offline
Senior Member
 
Join Date: Sep 2008
Posts: 339
full house is on a distinguished road
I find it to risky in pushing it that far... that would be the consequences you did.
Reply With Quote Quick reply to this message
  #13  
Old 07-08-2010, 07:24 AM
timebombkal timebombkal is offline
Junior Member
 
Join Date: May 2010
Posts: 3
timebombkal is on a distinguished road
No answer on my trans from the dealer, I've talked to the factory people and no help.
It does not feel the same when I drive it. Shifts different now (higher RPM's) but the dealers say the computer shows nothing.Not Happy. Just have to wait for it to blow up!
Reply With Quote Quick reply to this message
  #14  
Old 07-08-2010, 08:48 AM
todde702's Avatar
todde702 todde702 is offline
Senior Member
 
Join Date: May 2008
Location: Roslyn, PA
Posts: 5,369
Ride: 2008 Silver Patriot Sport FDI 4x4 CVT
todde702 is a name known to alltodde702 is a name known to all
Send a message via MSN to todde702
I wonder if the problem is a stuck closed secondary thermostat? The Patriot has two, a 180 deg. F Primary, and a 203 deg. Secondary that is supposed to increase water circulation and cooling. This may explain why some folks are seeing a CVT heat problem while the majority are not. I would also think there should be a way to put on an auxiliary trans cooler to help lower trans fluid temp.

We're seeing a 100 deg. F heat wave here in the Philly area, and I'm not having any trans temp issues myself, even running the AC on full blast!
__________________
-Todd
08 Sport 4x4 FDI Silver, The Black Muffler Gang, Mud Flaps, Weathertech vent shades, TAG Rear Bumper
Carr Lightwing, Pilot Navigator Driving Lights, K&N Air Filter and a jp.com decal

Quote:
"Nothing is either good or bad, but thinking makes it so."
- William Shakespeare

"I swear to drunk I'm not God!"
- Anonymous
Reply With Quote Quick reply to this message
  #15  
Old 07-08-2010, 01:10 PM
timebombkal timebombkal is offline
Junior Member
 
Join Date: May 2010
Posts: 3
timebombkal is on a distinguished road
Finally found the problem, there is a problem with pin connector at the TCM.
After driving my jeep for about 40 miles today the light went on again. This time I was close to the dealer that fixed it the last time ( or they said they did) and I drove it there with the light on and the trans slipping for about 5 miles. Drove right into the write up area and showed the write up guy the problm without shutting off the jeep.
He then had the shop foreman look at it and take it for a short drive. The light went off while the trans was in park for 10 minutes. He was able to use his monitor and it showed a P0218 code. High Temperature Operation Activated. P0713 Trans Temp Sensor Voltage Too High.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
cvt overheat


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:43 PM.


Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.