Help: Unknown Clicking/Ticking Noise After Engine Shutdown - Jeep Patriot Forums
Jeep Patriot General Discussion General discussion for the Jeep Patriot

 1Likes
  • 1 Post By griff
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-06-2017, 11:15 AM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Morgantown, WV
Posts: 6
 
Help: Unknown Clicking/Ticking Noise After Engine Shutdown

Hello all,

First time poster here. About three weeks ago my 2014 Jeep Patriot, 2.4 liter, began making a strange, rythmic noise after I turn the engine off. The noise seems to be coming from the engine bay on the left side, near the belts. It sounds like a clicking or a ticking noise is the only way I can explain it. I am just wondering if anyone has a clue what it could be? I sent my friend, a service tech at a Chrysler dealer, a video and he said he has no clue what it could be. Please help!

Here is a link to the YouTube video referenced above that I sent to my friend:

https://youtu.be/5KHEln7idMk

Key notes:

1) My Patriot has approx. 34,000 miles on it and oil changes have always been performed on time. I use full-synthetic.

2) While running, engine noise remains normal, as in it sounds the same as it has since I purchased it brand new.

3) I have noticed no issues while driving.

4) My code reader reports zero (0) codes or issues.

Thanks for any help anyone can provide, I really appreciate it!

branth032
branth032 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-06-2017, 11:52 AM
Senior Member
 
Join Date: Jul 2011
Location: Mopar World Headquarters, Michigan
Posts: 960
 
Quote:
Originally Posted by branth032 View Post
Hello all,

First time poster here. About three weeks ago my 2014 Jeep Patriot, 2.4 liter, began making a strange, rythmic noise after I turn the engine off. The noise seems to be coming from the engine bay on the left side, near the belts. It sounds like a clicking or a ticking noise is the only way I can explain it. I am just wondering if anyone has a clue what it could be? I sent my friend, a service tech at a Chrysler dealer, a video and he said he has no clue what it could be. Please help!

Here is a link to the YouTube video referenced above that I sent to my friend:

https://youtu.be/5KHEln7idMk

Key notes:

1) My Patriot has approx. 34,000 miles on it and oil changes have always been performed on time. I use full-synthetic.

2) While running, engine noise remains normal, as in it sounds the same as it has since I purchased it brand new.

3) I have noticed no issues while driving.

4) My code reader reports zero (0) codes or issues.

Thanks for any help anyone can provide, I really appreciate it!

branth032
Hi branth032,

If you decide to visit your local dealership for further diagnosis I'd be happy to follow up with them for you if needed. Just PM our page with your VIN and let me know!

Andrea
Jeep Social Care Specialist
JeepCares is offline  
post #3 of 7 (permalink) Old 01-06-2017, 04:02 PM
Senior Member
 
jonkat44's Avatar
 
Join Date: Dec 2016
Location: Illinois
Posts: 108
 
Garage
Quote:
Originally Posted by branth032 View Post
Hello all,

First time poster here. About three weeks ago my 2014 Jeep Patriot, 2.4 liter, began making a strange, rythmic noise after I turn the engine off. The noise seems to be coming from the engine bay on the left side, near the belts. It sounds like a clicking or a ticking noise is the only way I can explain it. I am just wondering if anyone has a clue what it could be? I sent my friend, a service tech at a Chrysler dealer, a video and he said he has no clue what it could be. Please help!

Here is a link to the YouTube video referenced above that I sent to my friend:

https://youtu.be/5KHEln7idMk

Key notes:

1) My Patriot has approx. 34,000 miles on it and oil changes have always been performed on time. I use full-synthetic.

2) While running, engine noise remains normal, as in it sounds the same as it has since I purchased it brand new.

3) I have noticed no issues while driving.

4) My code reader reports zero (0) codes or issues.

Thanks for any help anyone can provide, I really appreciate it!

branth032


Hmm, I am positive my 2015 High Altitude 2.0 does the same thing. Now I'm gonna have to go check it in a little bit. I will make a video also and see if sounds like the same thing.



Sent from my iPhone using Tapatalk
jonkat44 is offline  
 
post #4 of 7 (permalink) Old 01-06-2017, 04:25 PM
Senior Member
 
griff's Avatar
 
Join Date: Mar 2014
Location: Sanford NC
Posts: 590
 
My 2012 makes a few noises when I turn it off. It's just things shutting down and closing up after the fact....
jonkat44 likes this.

griff is offline  
post #5 of 7 (permalink) Old 01-10-2017, 10:16 AM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Morgantown, WV
Posts: 6
 
Quote:
Originally Posted by JeepCares View Post
Quote:
Originally Posted by branth032 View Post
Hello all,

First time poster here. About three weeks ago my 2014 Jeep Patriot, 2.4 liter, began making a strange, rythmic noise after I turn the engine off. The noise seems to be coming from the engine bay on the left side, near the belts. It sounds like a clicking or a ticking noise is the only way I can explain it. I am just wondering if anyone has a clue what it could be? I sent my friend, a service tech at a Chrysler dealer, a video and he said he has no clue what it could be. Please help!

Here is a link to the YouTube video referenced above that I sent to my friend:

https://youtu.be/5KHEln7idMk

Key notes:

1) My Patriot has approx. 34,000 miles on it and oil changes have always been performed on time. I use full-synthetic.

2) While running, engine noise remains normal, as in it sounds the same as it has since I purchased it brand new.

3) I have noticed no issues while driving.

4) My code reader reports zero (0) codes or issues.

Thanks for any help anyone can provide, I really appreciate it!

branth032
Hi branth032,

If you decide to visit your local dealership for further diagnosis I'd be happy to follow up with them for you if needed. Just PM our page with your VIN and let me know!

Andrea
Jeep Social Care Specialist
Hello Andrea,

Thanks for your response to my issue. It is still making the noise on shutdown, exactly as in the video although it still is operating perfectly and there are no codes in the computer.

Anyway, I'm going to try and have it checked out sometime soon, hopefully next weekend (Saturday January 21st). I do not have the time to get it inspected until then as I need to take it 30 minutes north of where I live to Carmichaels, PA. There are Jeep dealers much closer to me but I don't really trust them to give me a fair assessment of the problem, plus, the dealership in Carmichaels is where I purchased my Mopar Maximum Care Warranty Coverage.

Anyway, this noise my Jeep is making is certainly not normal, it did not make it for the first 34,000 miles. It could be a VVT timing issue, when turning the key off and the computer shuts down the timing is thrown out of sync as the computer controls the timing. Which could explain why it works perfect when I'm driving.

Do you have any suggestions as to how best I should handle the situation? I just don't want to pay money unless somewhere is actually going to figure out the issue and fix it instead of telling me that the noise is normal.

Thanks again for your response!

Branth032
branth032 is offline  
post #6 of 7 (permalink) Old 01-10-2017, 10:18 AM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Morgantown, WV
Posts: 6
 
Quote:
Originally Posted by griff View Post
My 2012 makes a few noises when I turn it off. It's just things shutting down and closing up after the fact....
I would agree with you but my Jeep didn't make a noise that sounded anything like this for the first 34,000 miles that I have been driving it. I wish it was normal but it's certainly not in this case. Thanks for the response though!

Branth032
branth032 is offline  
post #7 of 7 (permalink) Old 01-10-2017, 10:21 AM Thread Starter
Junior Member
 
Join Date: Nov 2016
Location: Morgantown, WV
Posts: 6
 
Quote:
Originally Posted by jonkat44 View Post
Quote:
Originally Posted by branth032 View Post
Hello all,

First time poster here. About three weeks ago my 2014 Jeep Patriot, 2.4 liter, began making a strange, rythmic noise after I turn the engine off. The noise seems to be coming from the engine bay on the left side, near the belts. It sounds like a clicking or a ticking noise is the only way I can explain it. I am just wondering if anyone has a clue what it could be? I sent my friend, a service tech at a Chrysler dealer, a video and he said he has no clue what it could be. Please help!

Here is a link to the YouTube video referenced above that I sent to my friend:

https://youtu.be/5KHEln7idMk

Key notes:

1) My Patriot has approx. 34,000 miles on it and oil changes have always been performed on time. I use full-synthetic.

2) While running, engine noise remains normal, as in it sounds the same as it has since I purchased it brand new.

3) I have noticed no issues while driving.

4) My code reader reports zero (0) codes or issues.

Thanks for any help anyone can provide, I really appreciate it!

branth032


Hmm, I am positive my 2015 High Altitude 2.0 does the same thing. Now I'm gonna have to go check it in a little bit. I will make a video also and see if sounds like the same thing.



Sent from my iPhone using Tapatalk
Jonkat44,

Were you ever able to make a video of your vehicle? I'm curious to see how similar your problem sounds to mine. I haven't had any real responses on this forum for what the true issue could be, but one of my friends at home thinks it could be a VVT timing issue, basically the VVT losing sync on shutdown given that it's computer controlled and the computers are off after the turn of the key. The loss of "sync" would then create valve slap, which results in the noise in the video. I'm certainly not sure of the diagnosis, but this is a reasonable one.
branth032 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome