Manual Trans, won't shift into reverse gear. - Jeep Patriot Forums
Engine and Drivetrain Engines, transfer cases, transmissions and axles

 3Likes
  • 2 Post By pahiker
  • 1 Post By Blackmatter
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 01-17-2017, 03:43 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 2
 
Manual Trans, won't shift into reverse gear.

I just put my 08 manual into the garage. A few days ago while parking I couldn't shift into reverse. To clarify, the gearstick would not physically go down into the reverse position at all,yet all other gears worked normally. I took it for a quick spin in which I tried a 'double clutch' tech,...whether it worked or not the problem temporarily resolved until today. Nothing I tried today allowed the gearstick to go downright into reverse.

It's in the shop now, due to be diagnosed tomorrow. Any body with any insight so that I may compare it what my mechanic says?
jimjam89 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 01-17-2017, 04:22 PM
Member
 
Join Date: Jul 2016
Posts: 50
 
Was it problematic to get it into reverse before this happened, or did it shift fine and then pow - no reverse? My '16 sometimes needs a few attempts before it's in reverse. It will feel like it's in reverse, but when you let out the clutch it makes whirring and light grinding noises. A retry or two will usually get the job done. Never that that occur on the other cars I've owned.

2016 Patriot Sport, 5 speed manual, 4x4.
pahiker is offline  
post #3 of 9 (permalink) Old 01-17-2017, 06:03 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 2
 
I've had no problem getting it into reverse until this week. I've gotten pretty used to the shiftier, and at no time in the weeks leading up to now (or ever except 1 1/2 years ago) have I been grinding it into reverse or shifty sloppy. This is a bit different that what most are describing. For me the gear stick will go to the right, but it won't budge down a bit, except maybe to slip into 4th if I force it a bit.
jimjam89 is offline  
 
post #4 of 9 (permalink) Old 01-17-2017, 07:49 PM
Junior Member
 
Blackmatter's Avatar
 
Join Date: Dec 2015
Posts: 19
 
Quote:
Originally Posted by pahiker View Post
Was it problematic to get it into reverse before this happened, or did it shift fine and then pow - no reverse? My '16 sometimes needs a few attempts before it's in reverse. It will feel like it's in reverse, but when you let out the clutch it makes whirring and light grinding noises. A retry or two will usually get the job done. Never that that occur on the other cars I've owned.
I have the same problem.

2016 Jeep Patriot 4x4
215/70/16 General Grabber AT2s
Blackmatter is offline  
post #5 of 9 (permalink) Old 01-18-2017, 02:15 PM
Senior Member
 
Join Date: Jul 2011
Location: Mopar World Headquarters, Michigan
Posts: 947
 
Quote:
Originally Posted by Blackmatter View Post
I have the same problem.
Hi Blackmatter,

Are you working with a dealership to get this resolved?

Kori
Jeep Social Care Specialist
JeepCares is offline  
post #6 of 9 (permalink) Old 01-19-2017, 02:29 PM
Member
 
Join Date: Jul 2016
Posts: 50
 
Quote:
Originally Posted by Blackmatter View Post
I have the same problem.
This doesn't help the original poster, but I had read that if you shift into 1st, then into reverse you won't have the occasional state of "limbo". I tried that today and so far it seems to work. Never had to do this on other vehicles, but may be a quirk of the T355 tranny.
nth256 and 5speed like this.

2016 Patriot Sport, 5 speed manual, 4x4.
pahiker is offline  
post #7 of 9 (permalink) Old 05-17-2017, 08:18 PM
Junior Member
 
Blackmatter's Avatar
 
Join Date: Dec 2015
Posts: 19
 
The issue has gotten better at 18,000 miles. It's smoother now. Not sure why.
JeepCares likes this.

2016 Jeep Patriot 4x4
215/70/16 General Grabber AT2s

Last edited by Blackmatter; 05-19-2017 at 07:55 AM.
Blackmatter is offline  
post #8 of 9 (permalink) Old 05-18-2017, 07:00 PM
Member
 
5speed's Avatar
 
Join Date: May 2016
Location: Salem, OR
Posts: 76
 
Quote:
Originally Posted by pahiker View Post
This doesn't help the original poster, but I had read that if you shift into 1st, then into reverse you won't have the occasional state of "limbo". I tried that today and so far it seems to work. Never had to do this on other vehicles, but may be a quirk of the T355 tranny.
This is not unique to this vehicle. I've had it happen occasionally with many different makes during the past 50 years. Usually I just put it in reverse again, but sometimes it can be stubborn so shifting to 1st then reverse convinces it I want to go backward.

2017 Patriot Latitude, FWD, 2.4, 5sp, 430 radio/backup camera. 2016 Patriot Sport, FWD, 2.0, 5sp, air, power group. Mopar Splash Guards, Mopar cargo cover, AVS In-Channel Ventvisor, General Altimax RT43 tires, Curt Class III 13081 hitch, front windows tinted to match others, Sport driver's seat raised.
5speed is offline  
post #9 of 9 (permalink) Old 05-18-2017, 08:13 PM
Senior Member
 
jack.allwardt's Avatar
 
Join Date: Feb 2008
Location: Bonney Lake, WA
Posts: 3,051
 
Quote:
Originally Posted by pahiker View Post
This doesn't help the original poster, but I had read that if you shift into 1st, then into reverse you won't have the occasional state of "limbo". I tried that today and so far it seems to work. Never had to do this on other vehicles, but may be a quirk of the T355 tranny.
Definitely nothing new to jeeps--my Korean war M38 (3 speed) was the same way, must have something to do with the syncro-mesh gears...


Jack Allwardt, Bonney Lake (Tehaleh area), WA; (REPEAT Patriot Owner...'08 Limited and a '16 High Altitude), Retired engineer, US Army veteran, Member: American Legion, Veterans of Foreign Wars, Central Valley Vietnam Veterans, Enumclaw (WA) Lions Club. Former vintage military jeep owner, instrument rated commercial pilot, ag pilot, vintage aircraft restorer and test pilot.
jack.allwardt is offline  
Sponsored Links
Advertisement
 
Reply

Tags
manual, no reverse, standard, transmission

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jeep Patriot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome